I have added new users to a Confluence space, but they get the following error message when trying to log in('You do not have access to portals.'): 
It seems to have nothing to do with permission, since they can enter and edit the space as intended when they plug in a URL of the space directly into their browser as a workaround.
From the URL it seems like they automatically get redirected by the system to some kind of servicedesk portal (I can replicate the situation via Administration/User management/Login as user). I´ve tried to adapt the landing page like it is described here: https://confluence.atlassian.com/doc/configuring-the-site-home-page-138140.html, but that didn´t help.
Does anyone have an idea how this problem can be solved?
Thanks a lot in advance