Hi all,
In a whirl wind weekend I ended up fixing the Confluence to Jira macro. The problem was originally SSL based.
Though it is working now, in going in and redoing the link all the previous links now show:
"Unable to locate JIRA server for this macro. It may be due to Application Link configuration."
The user must go in and edit the macro, refresh it and save it. The problem is there are thousands of these links and having people do that to each one is not very practical.
Do anyone know how to refresh them all at once, or something that can be done to have confluence know about the redone application link?
Thanks,
Robert