I have a production instance of JIRA v4.0.1 running on SunOS 5.10. I turned external password management off prior to doing a XML Backup but after I attempt a restore to v5.2.9 trying to upgrade our instance but it (both running on different servers and both standalone versions) fails with an error complaining about external password management being turned on. External passwork management was removed as a feature in v4.4. So, is there any way to force the import with the v4.0.1 data and keep JIRA from attempting to use external password management?