This error only appears the first time you launch either JIRA or Confluence. After refreshing the page, it opens the login page with no error. Is there any setting in that needs to be adjusted from the both JIRA and Confluence applications?
Hi Kristine,
May I ask whether you have any kind of proxy configured on your end? Can you confirm if this issue also happens when accessing directly through the Confluence IP:PORT address?
In case this happens when accessing through the IP you might want to verify the Confluence logs under the <confluence-home-directory>/logs/atlassian-confluence.log and see if there's any error related to this behaviour in there.
I hope it helps.
Eduardo
Does this occur immediately after launch but prior to the
Confluence is ready to serve
message showing in the Confluence logs?
If so, this simply means that Confluence is likely still loading the application in memory before it has been launched completely.
If you would like to investigate further, please consider opening a support ticket with Atlassian to review the issue with our Support Team.
Sincerely,
Chuck Talk
It looks like you're new here. Sign in or register to get started.