We have a self-hosted version of Jira, which this morning wouldn't load. The webpage just sat there with a blue spinning wheel. We've had a look on our server and TomCat is maxing out our CPU.
We've tried ending the service and restarting it, but as soon as we do our CPU spikes to 100% again. Therefore, we are unable to us Jira at present.
Please could this be look into asap as we are unable to view any support requests raised by our customers at present