Hi,
I have a Bitbucket server and a repo of 3GB size. When I try to clone it stops at 1GB and tell me:
fatal: The remote end hung up unexpectedlyfatal: early EOFfatal: index-pack failed
Thanks,
Claudiu
Hello,
We encounter this issue also a few time ago. Root cause was rules set to our nginx reverse proxy, which was blocking transfer biggers than 1G.
I suggest that you check if you have a reverse proxy between your Bitbucket and your computer, and set up a rule to allow bigger transfer files in case of clone. Pay also attention to the timeout rule, both at NginX, but also at Bitbucket config level.
Another root cause could be your local git client settings and version, but with 1.8 or higher this should not impact you.
It looks like you're new here. Sign in or register to get started.