Hi,
I'm trying to install Confluence on my Linux server but I always get an error during database initialization:
SEVERE [http-nio-10001-exec-5] org.apache.catalina.core.StandardHostValve.custom Exception Processing ErrorPage[errorCode=500, location=/500page.jsp]
org.apache.jasper.JasperException: java.util.concurrent.CompletionException: com.atlassian.confluence.tenant.VacantException: Confluence is vacant, a call to tenanted
[public abstract org.hibernate.Session org.hibernate.SessionFactory.getCurrentSession() throws org.hibernate.HibernateException] is not allowed.
I tried to install using installer, docker, tar.gz archive with postgres-9.6, postgres-10.1 and embedded H2. Sadly all combinations give me this error. There is no other error in the log.
Java version: 1.8.0_152
Hostname can be resolved to an IP address.
I would appreciate all help.
I didn't have any problems installing JIRA on the same server.
Best Regards,
Furiia