Hi I just followed a tutorial:
https://confluence.atlassian.com/adminjiraserver/running-jira-applications-over-ssl-or-https-938847764.html
Also paid special attention to "
org.apache.coyote.http11.Http11NioProtocol
" parameter I noticed there was a bug in previous versions, but no luck , when I start Jira and try to access in the browser I get nothing, unable to connect seems Jira is not starting properly, I checked common errors but none of them appear in Catalina.out
Is there anybody with the same issue that may help?
Jira version 7.6.2 x64 on CentOS 7x64 minimal updated
Server Hardware: 10 cores, 16GB RAM, 100GB HDD