I've set up a new Space to hold a bunch of documentation our team needs. For some docs, only a subset of the team should have write/edit access. I'd like to create a Group so I can manage those permissions in one place. But I can’t, and I don’t know why.
Under Space Tools > Permissions, I click "Edit Permissions":

I then click "Add," because I'm creating a new group; there's no point searching for something that doesn’t exist. But that throws an error:
OK, so I guess I have to type in the new group name I want? Nope:
I'm an administrator for the Space; I created the space. But I can’t make new user groups for it? I don't understand what the problem is.
Any help appreciated!