Hi,
I am Administrator and main user of our Service Desk project.
We mainly use emails for raising requests and following up with all communications. Having all replies integrating with the system as comments is crucial.
For some reason, when I reply to customer email, my emails get rejected as "Signup is not currently available"
Since I am a the main user/agent/assignee/administrator, how come this happens?
My colleague, the other user part of the Service Desk has his emails go through in same situation.
Is this a permissions issue?