Hi guys and Happy new year!
I try to set up an incoming mail handler and even if I follow your documentation an error persist when I test the connection.
First of all I tried to add a Pop / IMAP Server because we use a custom server not yahoo or google mail. Result is in the picture - I talked about problem with our system admin - mail server shloud not be blocked from your JIRA server. Also pop ports is not blocked.
Can you please help me what error means? I tried to google it bot I was not successfull.
Thank you,
Michaela Vrabcová
