I've got a backup copy of the server, and a mirror of the /opt/atlassian and /var/atlassian from our production server and I have a slave of the mysql database going.
I had this running on the backup server once before, but now that we've upgraded to 7.6.1 from 7.3.3, the backup copy won't start.
I'm getting the following catalina error at boot.
JIRA-Bootstrap ERROR [c.a.jira.startup.ComponentContainerLauncher] An Error occurred during ComponentContainerLauncher servlet context initialisation - com.atlassian.renderer.v2.macro.code.formatter.AdaFormatter.individualWords([Ljava/lang/String;)Ljava/lang/String;.
java.lang.NoSuchMethodError: com.atlassian.renderer.v2.macro.code.formatter.AdaFormatter.individualWords([Ljava/lang/String;)Ljava/lang/String;
Any help or advice would be appreciated.