i have JIRA starter software license , i able to send mail from jira on new user created with from domain syslogyx.com which i configure in outgoing mail server in jira, but unable to invite user with gmail or other email ids ?
Hi ar,
What mail server are you using, e.g. Gmail, Outlook, etc.?
Take a look in the atlassian-jira.log and the atlassian-jira-outgoing-mail.log to see if you can find any clues as to what is going on. If you're using Exchange look for messages like the following:
atlassian-jira.log and the atlassian-jira-outgoing-mail.log to see if you can find any clues as to what is going on. If you're using Exchange look for messages like the following:
javax.mail.SendFailedException: Invalid Addresses; nested exception is: class com.sun.mail.smtp.SMTPAddressFailedException: 550 5.7.1 Unable to relay for jira@google.com
com.atlassian.mail.MailException: com.sun.mail.smtp.SMTPSendFailedException: 550 5.7.1 Command not allowed
com.atlassian.mail.MailException: javax.mail.SendFailedException: Invalid Addresses; nested exception is: com.sun.mail.smtp.SMTPAddressFailedException: 554 5.7.1 <user@mail.com>: Relay access denied
Caused by: com.sun.mail.smtp.SMTPSendFailedException: 550 5.7.1 Client does not have permissions to send as this sender
If you do see messages like those take a look at 550 5.7.1 Unable to Relay Mail From Exchange Server for a resolution based on the version of Exchange you're using.
If you're not using Exchange, the logs will still provide clues and you can also go to System Administration > Outgoing Mail and click Send a Test Email. Check the SMTP logging box and attempt to send a test email. The box below will provide debug level SMTP logging to help determine what the root cause could be.
Cheers,
Branden
Thanks for reply
i used our domain mail server mail.syslogyx.com i am able to send and receive mail from syslogy.com domain but when i invite user which having gmail or any other email ids i.e other than my domain syslogyx.com then unable to recieve /send mail.
Thank you for that information. It looks like you're using Exchange. When you attempt to send mail do you see any of the errors in the Exchange logs that I posted in my initial response which should b resolved by 550 5.7.1 Unable to Relay Mail From Exchange Server?
In addition, what do you see in the atlassian-jira.log and the atlassian-jira-outgoing-mail.log?
atlassian-jira.log and the atlassian-jira-outgoing-mail.log
Hi Branden
I am able to send mail from syslogyx.com to gmail from this mail server through webmail application of server it means mail server has already authentication
but not able to send mail from jira application to gmail ids , i need to do any setting in jira ? please guide for same
It looks like you're new here. Sign in or register to get started.