Hello 
Running Jira with Crowd, authentication via AD.
We have a user who is struggling to log in. So many failed log in's it now asks for a CAPTCHA.
I have gone into the USer Administration and tried to "Reset failed login count" but when I click the button it does NOT reset the log in count. I have tried this a number of times previous and its always worked as expected.
I have physically changed the log in count in the Jira database, changing the current and total failed log ins to 0
However, back in the Jira application it still states the user has the original number of failed log ins. And the reset failed login count button still has no effect.
Does anyone have any idea what might be causing this and how we can resolve it?
Thanks