We are using JIRA user directory for bitbucket user authentication which seems to be broken. We always get the error message: "Der Remote-Authentifizierungsserver ist nicht verfügbar" (german error message).
Even trying to authenticate with a local user fails with error message: "Sie sind nicht berechtigt, auf Bitbucket zuzugreifen." (german as well).
I have already tried to create a temporary local bitbucket user, without success. Following guide couldn't fix my problem as the table bitbucket_user isn't available. https://confluence.atlassian.com/bitbucketserverkb/restore-bitbucket-server-s-administrator-user-779171684.html
Bitbucket is running on a MSQL server.
Do have any ideas how to resolve this situation?
Btw: JIRA is still working properly