We are in the developing stage and i've taken this project over from a colleague. When i try opening our home page, we get a HTTP 404.0 error.
Most likely causes:
- The directory or file specified does not exist on the Web server.
- The URL contains a typographical error.
- A custom filter or module, such as URLScan, restricts access to the file.
Things you can try:
- Create the content on the Web server.
- Review the browser URL.
- Create a tracing rule to track failed requests for this HTTP status code and see which module is calling SetStatus. For more information about creating a tracing rule for failed requests, click here.
Detailed Error Information:
ModuleNotificationHandlerError Code
| IIS Web Core |
| MapRequestHandler |
| StaticFile |
| 0x80070002 |
Requested URLPhysical PathLogon MethodLogon User
I'm currently logged in to our Domain admin account that Confluence was configured with.
I've tried restarting the services, logging in with our Confluence account and getting the same error each time.
Help would be much appreciated
Many Thanks