Following an update to macOS High Sierra 10.13.2 Beta (17C60c) my local instance of Confluence fails to start this morning. I was running running Confluence 6.2.3 so I tried to update to Confluence 6.5.0, but I get the same error:
06-Nov-2017 08:00:35.807 INFO [localhost-startStop-2] org.springframework.web.servlet.DispatcherServlet.initServletBean FrameworkServlet 'dispatcher': initialization completed in 1126 ms06-Nov-2017 08:00:41.591 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal One or more Filters failed to start. Full details will be found in the appropriate container log file06-Nov-2017 08:00:41.591 SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.startInternal Context [] startup failed due to previous errors06-Nov-2017 08:00:41.658 WARNING [localhost-startStop-1] org.apache.catalina.loader.WebappClassLoaderBase.clearReferencesJdbc The web application [ROOT] registered the JDBC driver [org.postgresql.Driver] but failed to unregister it when the web application was stopped. To prevent a memory leak, the JDBC Driver has been forcibly unregistered.
Any suggestions?