After new Confluence installation (v 6.4.3) and initial setup there are errors in atlassian-confluence.log:
{{
Caused by: java.sql.SQLSyntaxErrorException: Unknown table 'AO_6384AB_DISCOVERED' in information_schema
at com.mysql.cj.jdbc.exceptions.SQLError.createSQLException(SQLError.java:536)
}}
What's going wrong?
Environment:
OS = Debian
Database = MySQL Ver 10.1.26-MariaDB-0+deb9u1 for debian-linux-gnu on x86_64 (Debian 9.1)
JDBC-Treiber = mysql-connector-java-6.0.5.jar
Application is not running correctly - *cannot be used* !