We got Jira service desk down and in the log we see:
----------
13 plugins failed to load during JIRA startup.
'com.atlassian.servicedesk.servicedesk-notifications-plugin' - 'Service Desk Notifications Plugin' failed to load.
It has the following missing service dependencies :
&availableVariableManager of type
......
----------
Before we migrated jira from 7.0.5 -> 7.5.0. Service desk was working but one of the field (user picker) was not functional. We uninstall and install again service desk. After that operation and restart service desk is not accessible for users.
Any ideas or tips ? I could provide more info or log input.