i have confluence instance which fails to start as cluster service in drbd cluster.
It starts well as stand alone service.
It is creating thread dumps and failing to start.Any help on resolution would be appraiciated.
Hi Ravi,
you need a special data-center license to run confluence in a clustered environment.
Find more information here:
https://de.atlassian.com/licensing/data-center
Thanks for your reply.
Does confluence not work with normal drbd and pacemaker cluster environment as it worked earlier?
We have license for normal Jira/confluence applications.Is this mandatory to purchase this datacentre license?
If we install this datacentre license what changes should be done in our current environmment. Please let us know so that we can check with our management and do required changes.
I think, you should contact Atlassian directly with these questions. There's a special contact form for customers interested in datacenter applications:
https://www.atlassian.com/enterprise/contact
I think you're missing a point here.
You can not cluster Confluence Server, it will not work as anything other than a single node. You "normal drbd and pacemaker cluster" are pointless and can't be used with it.
For clustering, you must use Confluence Data Centre. To use that, see https://confluence.atlassian.com/conf56/installing-confluence-data-center-658737332.html
It looks like you're new here. Sign in or register to get started.