Hi Team,
I am trying to switch over from my own server to cloud. I thought doing an export/import would do the trick, but unfortunately I ran into the old backup problem (which I worked around by doing a backup on server-based tools like database- and file backup).
Clicking "backup" on the backup and recovery page, I get the error:
javax.servlet.ServletException: Servlet execution threw an exception
at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:315)
caused by: java.lang.NoClassDefFoundError: javax/xml/bind/DatatypeConverter
at com.atlassian.dbexporter.node.stax.StaxStreamWriter$1.setContentAsBinary(StaxStreamWriter.java:108)
I experienced that on several version, here: 6.3.4 build 7202
Linux 3.16.0-4-amd64
Apache Tomcat/8.0.43
Java 1.8.0_131
What can i do?
BR
Axel