We running 4 confluence server in clustering (data centre). users were not able to access the application and they have got 403 forbidden error. somehow the issue is resolved by restarting the services.
error in at.log: datetime=2017-09-27 13:27:56,824 priority=ERROR thread=http-nio-8090-exec-910 category=rest.api.model.ExceptionConverter method=convertServiceException message=No status code found for exception, converting to internal server error :
in cat.log: 27-Sep-2017 01:26:13.109 WARNING [ContainerBackgroundProcessor[StandardEngine[Standalone]]] org.apache.catalina.valves.StuckThreadDetectionValve.notifyStuckThreadDetected Thread "http-nio-8090-exec-841"
anyone please assist me to identify the root cause?
we are using confluence 5.10.8 server