Hi,
We have been using JIRA service desk for a week. It has been working fine and now all our support is running through it. About an hour ago it stopped querying the inbox of our support email address. This email is sitting on office 365.
I found in the Application | Service Desk | Email Request this inbox was getting the error:
JIRA couldn't open the folder 'inbox' at outlook.office365.com. Check and make sure the folder name is correct and try again.
This inbox is still working fine and receiving/sending emails.
We have another email address also on office 365 which is still working fine in JIRA but only gets a fraction of the emails the support one does.
I've tried setting up the email channel again but the same error occurs when we tried to apply the connection details.
Could there be something in office365 that has black listed JIRA querying this inbox?
----
Update:
After 90 minutes it managed to successfully hit the inbox once, grab the new emails and now has gone back to giving the same error. We are also noticing that for every successful query of the inbox in the past was a failure immediately before it with the error Failure: A3 BAD User is authenticated but not connected.
Regards.
Simon.