My JIRA instance version 7.3.1 has a trial version of "ScriptRunner for JIRA" plugin that expired 9/23/17. On 9/26/17 I clicked Update. Today my vendor partner Appfire attempted to add a new 30-day trial version, but it won't enable. There is an error message that says check the logs. Appfire informed me the plugin is disabled in the production instance and the version of V5.1.6, the plugin has installed on 26/09/17 in production instance. In the stage instance the plugin version is V5.0.4. I have limited technical skills to fix this and am reaching out for help as my team has been unable to use JIRA for a day and anxiety is rising quickly. If only I had no click update! (In progress is the request to buy the add-on to move off the trail version, but paperwork and redtape is mucking up the effort.) Thanks, Mike