We upgraded our JAMF Pro this morning which also upgraded Apache Tomcat and Java.
JAMF Pro and JIRA use the same Apache Tomcat service including configuration. Since This upgrade occurred the JIRA service has failed to start, providing only a generic Windows error.