Hi,
We have an existing Jira in our company. We have just installed a new confluence instance and we linked it to Jira for user administration. Now, users in Jira can log into Confluence but they receive attached "Not permitted" error. First I thought that this happens because we didn't have confluence-users group in Jira, therefore all the user logging into Confluence were not in this group as well. Now, I test this by adding a user into confluence-users, however the user still gets this error. For your information, I created a space and checked that confluence-users have permission to access it. What am I still missing?