Whenever i am creating a new jira user internally they are being added to jira-admin group automatically .we dont use any external user directory or crowd.
You've put the Jira admin group into the global permission for "can use JIRA". Go to global permissions and remove it.
Thanks Nic,but couldnt find that global permission "can use JIRA".i have attached global permission screenshot of my jira.plese have a look at it and let me know the error.
Ack, sorry, that was for JIRA 6-. For 7, it's the groups named in the "application access" section.
thanks nic,resolved the error.
It looks like you're new here. Sign in or register to get started.