Hi support team, I've been having this issue.
Every time I restart my server, Jira services desk 3.5.0 (self host) does not start. Keep coming up with Plugin Error. Please see log.
I found an article about that and it said to stop Jira service and deleted 2 folder (.bundled-plugins and .osgi-plugins) and then start Jira. Usually it will work after a few attempts. But today it took me many attempts to get it up and running. Any suggestion?