Hello,
I recently changed domain for my JIRA and Confluence . I have JIRA and confluence on separate servers (self-hosting) - nothing changed in here.
I cannot login to Confluence with any credentials. I don't have an access to confluence admin page.
When I try reset the password, link to the reseting password page refers to the old domain (support.X.pl/resetpaswordpage). When I replace old domain with the server
When I replace old domain with the server ip (IP-ADRESS/resetpaswordpagein reseting password page, error occurs:
"
Cause
com.atlassian.crowd.exception.runtime.OperationFailedException: java.net.UnknownHostException: support.cedesign.pl: unknown error
at com.atlassian.crowd.embedded.core.CrowdServiceImpl.updateUserCredential(CrowdServiceImpl.java:385)
caused by: java.net.UnknownHostException: support.X.pl: unknown error
at java.net.Inet6AddressImpl.lookupAllHostAddr(Native Method)
"
I have full access to the servers. I didn't try anything with database. How can I fix this?