The error we are getting is: "This Confluence installation is not licensed for additional users".
Our setup is as follows:
1. Confluence gets user information from JIRA in our environment
2. JIRA has been configured to use users from Active directory
The issue occurred after we linked JIRA to active directory. Our active directory has thousands of users and we currently only have a 10 user license. However, we only want 10 of those users to have access to Confluence / JIRA / etc.
The error occurs when we're trying to edit a page for example.
Is there a way to search for all users that are enabled?
Are all active directory users enabled by default? We see many users in the users list with "(disabled)" label next to the username, but many others that weren't actively enabled without the disabled label.