Hello Community,
i have a problem. After Upgrading to Confluence 6.3.1 (from 6.2.1) on my Ubuntu-Server (16.04.1 LTS) it´s impossible to start the Confluence-service (try different ways: service confluence start; /etc/init.d/confluence start; ./start-confluence.sh -fg).
In always get the following error:
-- Unit confluence.service has begun starting up.
Jul 18 16:46:13 Ubuntu-1604-xenial-64-minimal confluence[19897]: To run Confluence in the foreground, start the server with start-confluence.sh -fg
Jul 18 16:46:13 Ubuntu-1604-xenial-64-minimal confluence[19897]: executing using dedicated user: confluence
Jul 18 16:46:13 Ubuntu-1604-xenial-64-minimal runuser[19903]: pam_unix(runuser:session): session opened for user confluence by (uid=0)
Jul 18 16:46:13 Ubuntu-1604-xenial-64-minimal confluence[19897]: ./catalina.sh: 1: cd: can't cd to ./..
Jul 18 16:46:13 Ubuntu-1604-xenial-64-minimal confluence[19897]: Cannot find /opt/atlassian/confluence/bin/bin/setclasspath.sh
Jul 18 16:46:13 Ubuntu-1604-xenial-64-minimal confluence[19897]: This file is needed to run this program
Jul 18 16:46:13 Ubuntu-1604-xenial-64-minimal runuser[19903]: pam_unix(runuser:session): session closed for user confluence
Jul 18 16:46:13 Ubuntu-1604-xenial-64-minimal systemd[1]: confluence.service: Control process exited, code=exited status=1
Jul 18 16:46:13 Ubuntu-1604-xenial-64-minimal systemd[1]: Failed to start confluence.service.
-- Subject: Unit confluence.service has failed
-- Defined-By: systemd
--> Cannot find /opt/atlassian/confluence/bin/bin/setclasspath.sh --> for sure is located under /opt/atlassian/confluence/bin/setclasspath.sh (only one /bin)
I already check permissions, try to reinstall Confluence. Always the same error.
Did anybody have an idea?
Thank you very much.
Regards,
Norman