Our instance will no longer start, with this error in the logs:
The Tomcat connector configured to listen on port 443 failed to start. The port may already be in use or the connector may be misconfigured.
I followed the guide to move things to bitbucket.properties; something is askew. I use the keystore method for connecting to cert in the past:
protocol="org.apache.coyote.http11.Http11NioProtocol" keystoreFile="D:\namehere.pfx" keystorePass="passhere" keystoreType="PKCS12"
Do I need to include keystore Type and Protocol in the bitbucket properties? Where do I find those keywords?