Hello,
we are running Confluence more or less out of the box.
Only thing special is the DB, which is Postgresql over SSL and user-management by Jira (hosted on the same server).
So, we are not using Apache as a front end.
We also already checked those pages:
Troubleshooting Collaborative Editing
unable to create page after upgrade to 6.0.1 with apache 2.2 as proxy
and others but could not resolve the issue.
We tried, just vor verification reasosn of the documentation mentioned above, to change the synchrony port and are wondering about the fact, that introducing the following line into confluence.cfg.xml has no effect:
<property name="synchrony.port">8092</property>
The same is valid for the attempt to disable the synchrony feature by modifying:
<property name="synchrony.proxy.enabled">false</property>
After a restart Synchrony is still reported as running.
Adding -Dsynchrony.port=8092 to CATALINA_OPTS in .../bin/setenv.sh did the job!
Anyhow. The default synchrony port 8081 is not in use by any other process. we ensured by netstat ...
For the moment the only option we found is to either set Collaborative Editing to Limited or Disable.
Any hint is very welcome
Klaus