1. I've installed both Jira and BitBucket as services on the same server (Ubuntu 16.04).
2. Start Jira by `service jira start` (as root)
3. Wait for Jira to start successfully
4. Start BitBucket by `service atlbitbucket start`
5. While BitBucket starts, Jira becomes inaccessible
telnet localhost 8080
Trying ::1...
Trying 127.0.0.1...
telnet: Unable to connect to remote host: Connection refused