I have just set up a new Bitbucket instance and changed the base URL. I have been able to access the server admin UI via localhost and from a remote machine:
http://localhost:7990
http://<computer_name>:7990
However, I need to access the Bitbucket instance via the URL:
http://bitbucket.<doman_name>.<tld>:7990
When I attempt to access the web UI via the new base URL, Chrome returns a "connection refused" error, however this does not occur when I use the computer name. Do I need to edit a Tomcat configuration file to allow for the new base URL? I wouldn't think so as I've been able to update the base URL for JIRA and Confluence (separate VMs) without incident.