Jira instance is unable to start and log show the error below.
[jira@optimus ~]$ tail -f /data/servers/jira-5.2.11/logs/catalina.out
---------------------------------------------------------------------------------
2017-04-29 20:48:44,855 localhost-startStop-1 WARN [c.a.j.config.properties.ApplicationPropertiesStore] Exception getting property 'jira.trustedapps.user.name.transformation.policy.class' from database. Using default
2017-04-29 20:48:44,955 localhost-startStop-1 ERROR [c.a.j.web.dispatcher.JiraWebworkActionDispatcher]
******************************************
JIRA startup failed, JIRA has been locked.
******************************************
29-Apr-2017 20:48:44.988 INFO [main] org.apache.coyote.AbstractProtocol.start Starting ProtocolHandler ["http-nio-8080"]
29-Apr-2017 20:48:44.995 INFO [main] org.apache.catalina.startup.Catalina.start Server startup in 5327 ms
[jira@optmimus ~]$ locate .jira-home.lock
/var/content/optimus/should_be_able_to_delete-jiraHome/.jira-home.lock
[jira@optimus ~]$ rm .jira-home.lock
[jira@optimus ~]$ /data/servers/jira-5.2.11/bin/startup.sh
I have completed all the steps indicated below, yet my JIRA Instance won't start. I have also read through this document on the URL below but not helpful pointers.
https://confluence.atlassian.com/jirakb/troubleshooting-jira-startup-failed-error-394464512.html