We have a shared mailbox that folks email to create tickets in JSD. When it creates, everything is fine. The email goes to our shared mailbox, and then JIRA pulls it from gmail and into JSD. This works if our customer is already in JIRA.
We have cases where our customer is not currently in JIRA. If they send a ticket to the shared mailbox, JSD fails to create the ticket because they are not a customer. This is fine, we can manually add them. The problem is that we never get notification that the creation failed.
Unless I am missing it, I can't seem to configure a notification for failed ticket creation. Anyone have suggestion on how to catch these limbo accounts?
Also, turning on anyone can be a customer is not currently an option for us.