Hi all,
Not sure if anyone has come across this issue.
We have begun the process of setting all our spaces so that no anonymous users can access them, so that only users that have logged onto our network can view them.
However during this process I discovered an issue. We have a group of users in one department that have had their AD login accounts restricted to only be able to log onto two workstations. This was a department manager decision.
Now it turns out that while they can log onto a workstation, when they try to access confluence on that workstation they are denied login, a message comes up saying their username or password is incorrect.
Has anyone come across this issue and find a solution to it?