Hi All
I am trying to set up an incoming mail server on jira. However, I am receiving this error while trying to Add POP / IMAP Mail Server.
Here's the error on UI
Unfortunately no connection was possible. Review the errors below and rectify:
- SunCertPathBuilderException: unable to find valid certification path to requested target
Here's the error on logs
2013-12-09 19:11:20,174 http-bio-80-exec-12 ERROR aich 1151x3891x1 1desnst 10.x.1.xxx /secure/admin/VerifyPopServerConnection!add.jspa [plugins.mail.webwork.VerifyMailServer] Unable to connect to the server at cxsdfdxxxx2.hx.k.xxx due to the following exception: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target..
Any idea guys?
Rahul