Hi all,
We installed Jenkins Plugin for JIRA version 1.5.5 on a JIRA server 6.4.11, and there is a problem: after creating an application link in JIRA to the Jenkins server, by providing the Jenkins server URL, Jenkins builds are not listed and there are the following messages in JIRA server log file:
2015-12-11 12:41:51,955 atlassian-scheduler-quartz1.clustered_Worker-1 ERROR ServiceRunner [jenkins.services.impl.RestCommunicator] Authentication failure on Jenkins XXX XXX[http://jenkins-xxx-xxx]: Unable to authenticate
2015-12-11 12:41:51,994 atlassian-scheduler-quartz1.clustered_Worker-1 ERROR ServiceRunner [jenkins.services.impl.DefaultJobService] Skipping job list synchronisation of Jenkins XXX XXX, remote is online but not accessible
These messages appear if basic authentication is set up or not set up... Any idea to make it work?
Thanks,
Fred