We tried installing Confluence on a Windows Server 2012 R2. The setup process completed without any errors. However, the "Atlassian Confluence" services does not start. In the error log, it shows event id 7024 - "incorrect function". How can we fix that?