Hi,
I am extremely new to this, but I am in the middle of testing Confluence and had installed it and successfully configured it on our sever.
All necessary firewall ports were opened and and other users and myself could connect without any issues.
But. Without changing any setting (but we did do an update to IIS recently), I can no longer connect to Confluence (even through Localhost), with the error message:
403 - Forbidden: Access is denied
The Web server is configured to not list the contents of this directory.
Any help would be greatly appreciated 