I have an exchange server police that reject email larger than 50 destinations.
If I share a page to confluence-users I will reach almost 2000 destinations...
How confluence send those emails ?
1 email with 1900 destinations ?
or 1900 emails with 1 destination each one?
In the first case, the email will be rejected by SMTP server.
thanks.