Note: this is Confluence 4.2, a mysql db, and a copy of a working confluence 3.5 database on a Linux RH5.5 with the latest patches.
The dashboard opens fine, but all links to documents lead to this error:
net.sf.hibernate.LazyInitializationException: Exception initializing proxy: [com.atlassian.confluence.spaces.SpaceDescription#1475405]
at net.sf.hibernate.proxy.LazyInitializer.initializeWrapExceptions(LazyInitializer.java:64)
caused by: net.sf.hibernate.exception.SQLGrammarException: could not load: [com.atlassian.confluence.spaces.SpaceDescription#1475405]
at net.sf.hibernate.exception.ErrorCodeConverter.convert(ErrorCodeConverter.java:69)
caused by: com.mysql.jdbc.exceptions.jdbc4.MySQLSyntaxErrorException: Unknown column 'contentent1_.PLUGINKEY' in 'field list'
at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)