Hi
We had two custom plugins which we deleted recently in the upgraded jira versions (by deleted I mean removed the jars from the appropriate folders in the new installation)
The problem is that now I am getting two lines of error on the start up logs.
2013-02-15 04:19:31,933 Thread-1 ERROR [jira.issue.managers.DefaultCustomFieldManager] Could not load custom field type plugin with key 'com.xxxxx.jira.plugins.last-comment-linked-issues-field:LastComment'. Is the plugin present and enabled?
2013-02-15 04:19:31,933 Thread-1 ERROR [jira.issue.managers.DefaultCustomFieldManager] Could not load custom field type plugin with key 'com.xxxxx.jira.plugins.LastComment:LastComment'. Is the plugin present and enabled?
Is there a way to get rid of them?
What is the impact of leaving the error logs as it is and not doing anoything about it?
Rahul