JIRA Access Constraints error. I've been testing the upgrade of our Jira instance from 4.4.4 to 5.2.2 in our dev environment and after rolling back to 4.4.4 from a failed 5.2.2 upgrade attempt, I get the following error.
Failed to start JIRA due to a build number inconsistency. The data present in your database is newer than the version of JIRA you are trying to startup. Database version is: 813 JIRA app version is: 664 Please use the correct version of JIRA. You are running: 4.4.4#664-r167664
I reverted back to a VM snapshot before the up/g of the server and a db back-up before the up/g. Can you advise what could be causing this issue? thanks