Hi, Is there anyone who is successfully using Office365 for outgoing emails?
We are experiencing issues sending the emails (incoming is fine) where a number of emails are rejected and then when the error queue is resubmitted they are successfully sent. We spoke to MS engineers, and their suggestion is as follows:
"The inbound connector that we created doesn't interfere on the local settings of the Jira Application so you should speak with Jira developer to add new features like being able to set-up a 20 messages per minute limit, in order to send all the messages.
Basically, it's something regarding the application that has to be changed."
Not exactly a solution... and i did not find an email limit solution.
Thanks,
Aldo