Hi,
i am trying to install an productive Confluence and using a Microsoft SQL Server 2008.
I have configured the Database how it is described in the documentation (https://confluence.atlassian.com/display/DOC/Database+Setup+for+SQL+Server)
However, the following error message occur if im trying to connect to the database during the installation config:
The following error(s) occurred:
- Configuring the database failed. Couldn't create the database schema.
- java.sql.SQLException: Login failed for user 'confluenceusers'.
The user "confluenceusers" is created and have all permissions, can somebody tell me what i am doing wrong?
Thanks!