We have JIRA and Confluence installed in a CentOS environment on a VM.
We recently Moved the VM containing JIRA/Confluence to a new machine, which altered the IP address.
JIRA continued to function and while the Confluence login screen was accessible, it was not possible to log in to Confluence.
We Added the new IP address to Tomcat’s server.xml but this did not resolve the issue. The Confluence login screen was accessible, but login failed.
We logged into JIRA and the JIRA application noticed that the IP address had changed and asked if
we wanted to update the IP address. We accepted the change to the IP address but this did not
resolve the issue. The Confluence login screen was accessible but login failed.
In JIRA, went to user management and modified the application settings for Confluence by changing the IP address to the new one.
This last changed caused the Confluence to stop responding we also get a "network error" when trying to login through Confluence. Additionally, we were unable to find any error messages in the Confluence logs.
Does the Confluence IP address need to be modified in some additional place and if so where, or is this the result of some other issue?
Thanks!