I periodically get this error message
"Unable to ceate isue with message.: Domain contains illegal character"
when I test a mail handler that seems to work periodically. Any ideas as to the cause of this error message? After a period of time, it appears email is processed and an issue is created in Jira, but need to understand cause of the condition that results in this message.